file.coffee - Main - Storage isn't accessible at the moment โ€“ Incident details

Experiencing partial outage

Main - Storage isn't accessible at the moment

Resolved
Major outage
Started 7 months agoLasted 27 days

Affected

Main
Storage
Updates
  • Resolved
    Resolved

    Main - Storage is now operational!

  • Investigating
    Investigating

    Main - Storage We've been made aware of a possible service disruption. We will update you when we know more.