file.coffee - Extra - Queue isn't accessible at the moment – Incident details

Experiencing partial outage

Extra - Queue isn't accessible at the moment

Resolved
Major outage
Started 2 months agoLasted 8 minutes

Affected

Extra

Operational from 6:47 PM to 6:47 PM, Major outage from 6:47 PM to 6:55 PM, Operational from 6:55 PM to 6:55 PM

Queue

Operational from 6:47 PM to 6:47 PM, Major outage from 6:47 PM to 6:55 PM, Operational from 6:55 PM to 6:55 PM

Updates
  • Resolved
    Resolved

    Extra - Queue is now operational!

  • Investigating
    Investigating

    Extra - Queue cannot be accessed at the moment.