file.coffee - Extra - Queue isn't accessible at the moment – Incident details

Experiencing partial outage

Extra - Queue isn't accessible at the moment

Resolved
Major outage
Started 2 months agoLasted 3 minutes

Affected

Extra

Operational from 1:45 PM to 1:45 PM, Major outage from 1:45 PM to 1:48 PM, Operational from 1:48 PM to 1:48 PM

Queue

Operational from 1:45 PM to 1:45 PM, Major outage from 1:45 PM to 1:48 PM, Operational from 1:48 PM to 1:48 PM

Updates
  • Resolved
    Resolved

    Extra - Queue is now operational!

  • Investigating
    Investigating

    Extra - Queue cannot be accessed at the moment.